Author Topic: Can't pull StarFox rom  (Read 968 times)

Offline Joxer_the_Mighty

  • Baby Retrode
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Can't pull StarFox rom
« on: 08/Jun/2016 12:20:35 PM »
Hello, I'm new to the forum.

I recently purchased a Retrode2 and it worked great for most of my games. One game I am having trouble with is StarFox for SNES. I've tried cleaning it with isopropyl alcohol and a q-tip several times but nothing works. The strange thing is that the game doesn't even show up in the Retrode. It acts like there is nothing plugged in when I open up the retrode folder. Do any of you have any suggestions?

Offline Pickle

  • Baby Retrode
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: Can't pull StarFox rom
« Reply #1 on: 08/Jun/2016 01:25:30 PM »
It should work my copy was read correctly.
About the only thing you can do is make sure its clean and make sure your using 5V.
Try the latest beta firmware (if not already). Keep retrying.
Confirm the cart is functional on real hardware or a clone.

Offline Joxer_the_Mighty

  • Baby Retrode
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Can't pull StarFox rom
« Reply #2 on: 14/Jul/2016 04:15:14 PM »
I figured out that I somehow damaged the pin board. I'm guessing it was installing it or removing it incorrectly from my retron5. I ordered some Nintendo screwdrivers and will open the cartridge up and see if I can repair it when they arrive.

Offline Joxer_the_Mighty

  • Baby Retrode
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Can't pull StarFox rom
« Reply #3 on: 19/Jul/2016 11:56:26 AM »
A plastic tab that kept the game board in place had broken so it would not seat properly in the retrode. I superglued the tab and was able to pull the rom.