Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - RocknRollTim

Pages: [1]
1
Support / Re: Connecting official N64 controllers to Retrode 2
« on: 03/Dec/2018 09:14:11 PM »
Hi ssokolow,

Sorry for the delay in getting back to you and thank you for responding to my forum thread, I don't know why I didn't get a notification email in my inbox as I set up the forum thread to send email notifications as soon as new posts are  uploaded.

In the end I took your advice and bought the Mayflash N64 Controller Adapter you advised but off Amazon.

Thank you for all your help.

Regards,

RocknRollTim

2
Support / Re: Retrode 2 not recognising N64 plugin
« on: 03/Dec/2018 09:06:56 PM »
Hi Land95,

Sorry for the delay in getting back to you and thank you for responding to my forum thread, I don't know why I didn't get a notification email in my inbox as I set up the forum thread to send email notifications as soon as new posts are  uploaded.

I will consider taking your advice with regards to troubleshooting cartridges, however I bought my cartridge sealed in its original box and paid quite a bit for it. I will try again to see whether I can get it to work with my Retrode.

Thank you for all your help.

Regards,

RocknRollTim

3
Support / Retrode 2 not recognising N64 plugin
« on: 19/Aug/2018 04:21:19 PM »
Hi all,

I was wondering whether you could help. I am wanting to play my Goldeneye N64 cartridge using my Retrode 2 with the N64 plugin but is not showing up in Windows Explorer. Any ideas of what the problem could be? Also I have set the Retrode 2 to the 3.3V in order to play N64 cartridges. Your help would be much appreciated.

Kind regards,

RocknRollTim

4
Support / Re: Connecting official N64 controllers to Retrode 2
« on: 18/Aug/2018 07:59:46 PM »
Hi skaman,

Thank you for responding to my forum thread and sorry for the delay in getting back to you. I will take your answer as a solution.

Many thanks,

RocknRollTim

5
Support / Connecting official N64 controllers to Retrode 2
« on: 10/Aug/2018 08:49:46 PM »
Hi all,

Hope you can help. I have got a Retrode 2 which I want to connect my official N64 controllers in order to play my N64 games. I have purchased the N64 plugin for the Retrode 2 but cannot find any ports to support the N64 controllers on the N64 plugin. I thought there were ports on the N64 plugin to support N64 controllers? Is there any other way in order for me to connect my N64 controllers to my Retrode 2? Your help would be much appreciated.

Kind regards,

RocknRollTim

6
Support / Re: Retrode 2 not being recognised
« on: 06/Jun/2018 08:14:49 PM »
Hi MasterOfPuppets,

Thank for responding to my forum thread.

I  tried plugging the Retrode directly into the main PC and it kept powering it off so I gathered it was something related to the Retrode.

However after trying your suggestion of using another USB cable i.e. one from my PS3 controller and plugging it directly from the Retrode into the PC, the device was successfully recognised. The only thing I need to get my head around now is to play games on the PC using the Retrode, but I will eventually figure that out after reading numerous forum threads as well as watching plenty of YouTube videos. I can't believe how much trouble a faulty cable can cause with PC particularly powering it off plus I couldn't imagine it being the Retrode as I researched that it could work with most PCs regardless of power, but at least its working now and thanks to your help.

Once again I would like to say thank you for your help and can't wait to start playing some retro games particularly the Gameboy, N64 and SNES ranges.

Many thanks,

RocknRollTim
   

7
Support / Retrode 2 not being recognised
« on: 05/Jun/2018 09:08:54 PM »
Hi all,

I would appreciate your help very much. Basically I have tried 3 different Windows PCs to get my Retrode 2 to be recognised and none of them have successfully recognised the device. 2 of them said that they could not recognise the device due to insufficient power and the other could not recognise the device at all. I have even tried 2 USB hubs and neither of them have improved the situation. Also I have noticed that the LED light on the unit does not light up when the device is plugged in, should this be lit up? Any suggestions or help would be much appreciated.


Kind regards,


RocknRollTim

Pages: [1]