Author Topic: Some carts not working even after rigorous cleaning  (Read 2709 times)

Offline MegaLoManiac

  • Baby Retrode
  • *
  • Posts: 5
  • Karma: +0/-0
Some carts not working even after rigorous cleaning
« on: 03/Jul/2013 09:32:48 AM »
Spent the whole weekend cleaning, copying and testing every single Mega Drive game I own.  I'm in retro-nerd heaven right now. =)

BUT there are 3 (out of 140) games that will not work.  I have cleaned (with Isocol), dried and copied each one at least four times.

Man Overboard - file comes up as SSLucifer.9342.bin - 131KB
Super Skidmarks - file comes up as GenericRomInSegaSlot.dat - 4MB
Outlander - file comes up as NoNameNder.A5CE.bin - 1MB

Strangely, the Outlander file actually loads up, goes past the "Mindscape" screen and then the title music plays over a blank screen.
It's also interesting that Man Overboard and Super Skidmarks are both Codemasters carts.  However, I doubt that's it as I have other Codemasters games that are working fine.

All three games are working fine on my Mega Drive.

Is there anything else I can try?
« Last Edit: 03/Jul/2013 09:35:10 AM by MegaLoManiac »

Offline Matthias_H

  • Retrode Forum Techie
  • A Retrode Hero
  • *****
  • Posts: 552
  • Karma: +21/-0
Re: Some carts not working even after rigorous cleaning
« Reply #1 on: 03/Jul/2013 10:59:27 AM »
Please send those files to support at retrode dot org, so I can have a closer look.
https://www.retrode.org

I no longer sell the Retrode. For sales inquiries, please contact our friends at DragonBox.

Offline MegaLoManiac

  • Baby Retrode
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Some carts not working even after rigorous cleaning
« Reply #2 on: 05/Jul/2013 11:33:32 AM »
I've just sent four files I'm getting to you now.

Thanks for your help. :)