Author Topic: Wii Support  (Read 15401 times)

Offline korori

  • Junior Retrode
  • **
  • Posts: 47
  • Karma: +4/-0
Re: Wii Support
« Reply #15 on: 30/Jan/2012 06:29:40 PM »
[SOLVED]

I downgraded to 3.2U

Upgraded to remove Homebrew Channel.

Use Smash Stack to reinstall Homebrew Channel .

But now it finally see's the device. This means your Homebrew Channel must be lower than IOS61 then in order to use the retrode.

My Specs of right now are:

Wii Version: 4.3U
Homebrew Channel: IOS58 v24.32
SNES9xGx 4.2.9


Thanks to everyone that helped.
Korori
« Last Edit: 30/Jan/2012 06:31:18 PM by korori »

Offline Muzer

  • Sgt. Retrode
  • ***
  • Posts: 121
  • Karma: +4/-0
Re: Wii Support
« Reply #16 on: 30/Jan/2012 06:38:54 PM »
[SOLVED]

I downgraded to 3.2U

Upgraded to remove Homebrew Channel.

Use Smash Stack to reinstall Homebrew Channel .

But now it finally see's the device. This means your Homebrew Channel must be lower than IOS61 then in order to use the retrode.

Well, I wouldn't jump to conclusions (especially since Nintendo weren't very consistent with their IOS numbering, with IOS59 actually being newer than 61, for instance), but I'm glad you got it working :)

Offline korori

  • Junior Retrode
  • **
  • Posts: 47
  • Karma: +4/-0
Re: Wii Support
« Reply #17 on: 30/Jan/2012 06:41:51 PM »
Alright we just say needs to be on IOS58 or IOS59 as of right now. :)


Korori

Offline Matthias_H

  • Retrode Forum Techie
  • A Retrode Hero
  • *****
  • Posts: 552
  • Karma: +21/-0
Re: Wii Support
« Reply #18 on: 30/Jan/2012 07:02:27 PM »
Glad you got it to work. I hope the OS downgrade doesn't mean too much of an inconvenience to you.

Cheers,
Matthias
https://www.retrode.org

I no longer sell the Retrode. For sales inquiries, please contact our friends at DragonBox.

Offline korori

  • Junior Retrode
  • **
  • Posts: 47
  • Karma: +4/-0
Re: Wii Support
« Reply #19 on: 30/Jan/2012 07:20:35 PM »
Not at all. I rather get retrode to work on it than run some random homebrew on it. :)


Korori

Offline emuDrache

  • Junior Retrode
  • **
  • Posts: 57
  • Karma: +2/-0
    • database.trurip.org
Re: Wii Support
« Reply #20 on: 30/Jan/2012 09:09:43 PM »
I agree with muzer. probably the emulator was running on an IOS without USB support.

Thats why I asked in an earlier post which IOS the emulator itself was running under, since
as you notice, my HBC was on a different IOS than the emulator.

I am glad you got it to work korori.  The genesis emulator should also work.
The goal of database.trurip.org is to catalogue the software of as many classic systems as possible. database.trurip.org does not and will never host ISO or ROM downloads

Offline Matthias_H

  • Retrode Forum Techie
  • A Retrode Hero
  • *****
  • Posts: 552
  • Karma: +21/-0
Re: Wii Support
« Reply #21 on: 30/Jan/2012 10:16:00 PM »
Thanks muzer and FelixV for helping korori sort this out!
https://www.retrode.org

I no longer sell the Retrode. For sales inquiries, please contact our friends at DragonBox.

Offline Ness and Sonic

  • Junior Retrode
  • **
  • Posts: 50
  • Karma: +1/-0
Re: Wii Support
« Reply #22 on: 31/Jan/2012 12:55:51 AM »
It's IOS 58, trust me. Without IOS 58, USB storage devices (the retrode in this case) won't work. Now you can update the firmware 4.3 to get it. Or you can search for a homebrew app created to download and install it. Also, you need the latest version of the homebrew channel too. The latest one will run on it even if a higher number IOS like IOS 60 is installed.

Edit: One thing to note about updating your system, you should avoid cIOS. Nintendo has patched at least one out so it may cause problems with your system if you have any installed.
« Last Edit: 31/Jan/2012 01:02:41 AM by Ness and Sonic »
Some times modern video game characters chase older ones. Some times older video game characters just say the wrong thing.

Offline Muzer

  • Sgt. Retrode
  • ***
  • Posts: 121
  • Karma: +4/-0
Re: Wii Support
« Reply #23 on: 31/Jan/2012 08:35:33 AM »
Well, USB support was in the older IOSes, but only USB1.1, and I suppose either the Retrode doesn't support USB1.1, or some emulators don't (any more - they obviously used to before IOS58/59 came out).

Offline zin0099

  • Baby Retrode
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Wii Support
« Reply #24 on: 11/Apr/2013 04:28:07 AM »
are you having difficalties updating your retrode2 on a win7 like i did? i had to find the device manager and install the update usb drivers from there because windows wasn't looking or wanting to install usb drivers