Author Topic: Retrode 2 not displaying ROM or dummy file [SOLVED]  (Read 625 times)

Offline billy.wade

  • Baby Retrode
  • *
  • Posts: 9
  • Karma: +0/-0
Retrode 2 not displaying ROM or dummy file [SOLVED]
« on: 19/Dec/2018 11:51:39 PM »
I upgraded to the 25a firmware, and at first it was running fine. However, for some reason, it stopped displaying a ROM file entirely. This wouldn't be abnormal if it was showing a romimage.dat file still, but it's showing no file instead, only showing the config file. I figure it's an easy fix I just don't know about. What should I do?

I tried opening the Retrode folder as an administrator, and the games started showing up. From there I set the permissions to editable for all users and now I can access from lower level user privileges.

My guess is that what happened is that because I had to write firmware to it as a superuser, it just wouldn't display to lower users, but I have no concrete reasons why I couldn't use it until now.
« Last Edit: 02/Jan/2019 07:25:52 PM by billy.wade »
-Current Operating Systems/Specs-
Manjaro Linux (Arch), Nvidia 760 video card with proprietary drivers
Retrode 2, firmware .25a